Browser Support

Codio is best experienced on the very latest browsers, in particular Chrome, but should run fine on the following browsers:

  • Chrome 21 or later
  • Firefox - 22 or later
  • IE - 10 or later
  • Safari - 6 or later
  • Opera - 15 or later

If you are experiencing any issue where Codio will not run and it should, please send an email to

Disable IE Compatibility View

It could happen that even if you have Internet Explorer 10 or a later version, we detect a older version of the browser.

This is due to the Compatibility Mode of the Browser which enables old features we no longer support.

To disable this option, please go to Tools → F12 developer tools and be sure that in Browser Mode is selected «Internet Explorer 10» and in Document Mode is selected «Standards (Page default)».